Patmos - Partial Upstream Provider Outage – Incident details

All systems operational

Partial Upstream Provider Outage

Resolved
Partial outage 50 %
Started 8 months agoLasted about 22 hours

Affected

Kansas City 1 (Tracy)

Partial outage from 7:30 AM to 5:30 AM

Network

Partial outage from 7:30 AM to 5:30 AM

Updates
  • Resolved
    Resolved

    We’ve identified that the earlier connectivity issues were caused by a dark fiber outage affecting one of our backbone paths. While we did not lose connection to any upstream providers, the fiber disruption impacted routing for a small subset of customers whose traffic relied on that path.

    Service was fully restored at 12:30 AM today when the fiber came back online. All affected routes have stabilized, and no further impact is expected.

    We’ll continue to monitor for any anomalies, but at this time the incident is considered resolved.

  • Update
    Update

  • Identified
    Identified

    We are currently experiencing issues with two of our upstream network providers, Zayo and Cogent. While our network remains fully operational due to redundant connectivity through additional carriers, some customers may observe BGP session drops or routing changes if their networks prefer those providers.

    We are actively working with Zayo and Cogent to investigate and resolve the issue. There is no expected impact to general connectivity, but if you are experiencing route-specific issues or degraded performance, please open a support ticket and include relevant traceroutes or BGP session logs.

    We will provide further updates as more information becomes available.