Patmos - Phoenix Datacenter Connectivity Issues – Incident details

All systems operational

Phoenix Datacenter Connectivity Issues

Resolved
Partial outage
Started 6 months agoLasted 18 minutes

Affected

Phoenix

Partial outage from 3:59 AM to 4:18 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.
    Connectivity to Phoenix has been restored.

  • Investigating
    Investigating

    We're currently seeing connectivity issues in the Phoenix Datacenter. The issue is being looked into by our networking team and we will update you as soon as we have any new information!