Patmos - KC partial Outage – Incident details

All systems operational

KC partial Outage

Resolved
Operational
Started 6 months agoLasted about 2 hours

Affected

Kansas City 1 (Tracy)

Partial outage from 12:29 PM to 2:31 PM

Network

Partial outage from 12:29 PM to 2:31 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Identified hardware line card failure. Part has been replaced and tested.

  • Identified
    Identified
    We have identified an issue in the network and we will be working towards a resolution. Network teams are working to get it up and running this applies to a limited numbe of customers.