Patmos - Networking Issue in Phoenix – Incident details

All systems operational

Networking Issue in Phoenix

Resolved
Partial outage
Started 7 months agoLasted about 6 hours

Affected

Phoenix

Partial outage from 9:39 AM to 10:25 AM, Operational from 10:25 AM to 3:37 PM

Updates
  • Resolved
    Resolved

    Root Cause Analysis

    An network device in our datacenter caused temporary routing errors, which disrupted access to some client servers. The issue was resolved by temporarily disabling and re-enabling the affected port, restoring normal connectivity. The device is being moved to a dedicated network segment to prevent similar issues in the future, and all affected services are now fully operational.

  • Monitoring
    Monitoring

    We have identified the network device responsible for the recent issues affecting the Phoenix network. Immediate mitigation measures have been implemented to prevent further service impact while the device remains under observation.
    Our engineering team is currently conducting a thorough investigation into the root cause of the device malfunction. A complete Root Cause Analysis (RCA) will be published once our investigation is concluded and all findings have been verified.
    We will continue to monitor the situation closely and will provide updates as significant developments occur

  • Investigating
    Investigating

    We have identified a networking issue affecting Phoenix DC, and are currently investigating this incident.