Patmos - Phoenix DC Connectivity Issues – Incident details

All systems operational

Phoenix DC Connectivity Issues

Monitoring
Partial outage 50 %
Started 11 days ago

Affected

Phoenix

Partial outage from 9:50 AM to 12:21 PM, Operational from 12:21 PM to 2:31 PM, Partial outage from 2:31 PM to 2:43 PM, Operational from 2:43 PM to 3:49 PM, Partial outage from 3:49 PM to 3:59 PM, Operational from 3:59 PM to 1:03 AM, Partial outage from 1:03 AM to 1:13 PM, Operational from 1:13 PM to 12:00 AM

Updates
  • Update
    Update

    We are currently experiencing intermittent connectivity issues at the Phoenix Datacenter. Our networking team is fully engaged and actively implementing mitigation measures to stabilize service. We will continue to provide updates as work progresses. A permanent resolution and a formal root cause analysis will be shared once available. Thank you for your patience and understanding.

  • Update
    Update
    We are currently experiencing **intermittent connectivity issues** at the Phoenix Datacenter. Our networking team is fully engaged and actively implementing **mitigation measures** to stabilize service. We will continue to provide updates as work progresses. A **permanent resolution** and a formal **root cause analysis** will be shared once available. Thank you for your patience and understanding.
  • Update
    Update
    We are currently experiencing **intermittent connectivity issues** at the Phoenix Datacenter. Our networking team is fully engaged and actively implementing **mitigation measures** to stabilize service. We will continue to provide updates as work progresses. A **permanent resolution** and a formal **root cause analysis** will be shared once available. Thank you for your patience and understanding.
  • Monitoring
    Monitoring

    We are currently experiencing server downtime related to the ongoing intermittent issue impacting one of our network switches. Our network team has identified the root cause and is actively working on applying the same temporary fix that previously restored service effectively.

    While this workaround has proven successful in the past, we are closely monitoring the situation to confirm full service restoration. Our team remains fully engaged and is continuing to work toward a permanent resolution.

    We appreciate your patience and will provide further updates as more information becomes available.

  • Update
    Update

    We are aware that connectivity in the Phoenix Datacenter is still going up and down since our last update. Our networking team remains fully engaged, actively working to stabilize service. We understand the impact this has on your operations and appreciate your patience. Further updates will be posted here as progress continues, and a permanent fix along with an official root cause analysis will be shared once available.

  • Update
    Update
    We are aware that connectivity in the Phoenix Datacenter is intermittently going up and down. Our networking team has all hands on deck and is actively applying mitigation measures to stabilize service. We will continue to post updates here as work progresses, and a permanent fix and official root cause analysis will be shared once available.
  • Identified
    Identified

    Connectivity in the Phoenix Datacenter is currently down. This is related to the earlier incident affecting one of the network switches.

    Our networking team is actively investigating and preparing to apply the temporary fix that resolved the previous disruption. While this measure has been effective earlier, we are monitoring closely to confirm full service restoration and to identify the root cause.

    We will continue providing updates as more information becomes available.

  • Monitoring
    Monitoring
    Connectivity in the Phoenix Datacenter has been restored. The temporary fix applied to the network switch is currently maintaining service while our team continues to investigate the underlying cause. All services are operating normally, and we will provide further updates, including a root cause analysis, once available.
  • Identified
    Identified

    Connectivity in the Phoenix Datacenter is currently down. This is related to the earlier incident affecting one of the network switches.

    Our networking team is actively investigating and preparing to apply the temporary fix that resolved the previous disruption. While this measure has been effective earlier, we are monitoring closely to confirm full service restoration and to identify the root cause.

    We will continue providing updates as more information becomes available.

  • Monitoring
    Monitoring

    Connectivity in the Phoenix Datacenter has been restored. The temporary fix applied to the network switch is currently maintaining service while our team continues to investigate the underlying cause.

    All services are operating normally, and we will provide further updates, including a root cause analysis, once available.

  • Identified
    Identified

    Connectivity in the Phoenix Datacenter is currently down. This is related to the earlier incident affecting one of the network switches.

    Our networking team is actively investigating and preparing to apply the temporary fix that resolved the previous disruption. While this measure has been effective earlier, we are monitoring closely to confirm full service restoration and to identify the root cause.

    We will continue providing updates as more information becomes available.

  • Monitoring
    Monitoring

    Connectivity in the Phoenix Datacenter has been restored. A temporary fix has been applied to one of the network switches while our team continues to investigate the underlying cause. All services are currently operating normally, and we will provide further updates as more information becomes available.

  • Investigating
    Investigating

    We are currently experiencing connectivity issues impacting the Phoenix Datacenter. Our networking team is actively investigating the cause. Further updates will be provided as soon as more information becomes available.