Patmos - Utility Power Out, Running on Generators – Incident details

All systems operational

Utility Power Out, Running on Generators

Resolved
Operational
Started 29 days agoLasted about 2 hours

Affected

Kansas City

Operational from 12:52 PM to 3:08 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Utility power has been resorted.

    No clients or services were affected.

  • Investigating
    Investigating

    Currently Evergy is not supplying power to the Kansas City Datacenter.

    We successfully transitioned to generator power and are monitoring the situation.

    No DC clients or services have been affected.

    We will update as the situation evolves.