Patmos - Isolated Network Performance Degradation – Incident details

All systems operational

Isolated Network Performance Degradation

Resolved
Degraded performance
Started about 1 month agoLasted 32 minutes

Affected

Phoenix

Degraded performance from 9:47 PM to 10:19 PM

Updates
  • Monitoring
    Monitoring

    Our Networking Engineering team has identified an issue with one of our upstream internet service providers. They were able to resolve the issue for the impacted customers by shifting traffic to alternate internet service providers.

     

    We appreciate your patience and understanding in this matter.

  • Resolved
    Resolved

    This incident has been resolved.

    We appreciate your patience and understanding in this matter.

  • Monitoring
    Monitoring

    We are currently investigating an issue that is impacting a subset of our customers with degraded network performance. Our Network Engineers have been alerted and are investigating the devices impacted.

     

    Your patience and understanding are greatly appreciated as we work to restore normal operations. Stay tuned for updates. Thank you for your cooperation.