Patmos - Phoenix Data Center report intermittent connectivity issues – Incident details

All systems operational

Phoenix Data Center report intermittent connectivity issues

Resolved
Partial outage
Started 14 days agoLasted about 2 hours

Affected

Phoenix

Partial outage from 12:26 PM to 2:47 PM

Updates
  • Resolved
    UTC
    Resolved

    On the morning of 10 August, we experienced network congestion in the Phoenix datacenter, resulting in intermittent packet loss for a subset of customers.

    Root Cause:

    The incident was caused by a high-volume DDoS attack causing network congestion.

    Resolution:

    Internal monitoring systems quickly identified the attack and malicious traffic was rerouted.

    Preventive Actions:

    We continue to review additional DDoS mitigation measures and monitoring processes to improve response times.

  • Update
    UTC
    Update

    Our networking team has implemented mitigation measures for the abnormal traffic affecting connectivity within our Phoenix Data Center. Traffic levels have returned to normal, and services are currently operating as expected.
    We are continuing to monitor the environment closely to ensure connectivity remains stable before considering the incident fully resolved.
    Thank you for your patience while our team worked to mitigate the issue.

  • Monitoring
    UTC
    Monitoring

    Our networking team has identified a large volume of abnormal traffic impacting connectivity within our Phoenix Data Center. Mitigation measures are currently being implemented with our upstream network providers to reduce the impact and restore stable connectivity.
    Some customers may continue to experience intermittent connectivity while mitigation efforts are in progress. We are actively monitoring the situation and will provide another update as soon as additional information is available.
    Thank you for your continued patience.

  • Identified
    UTC
    Identified

    We have had several customers in our Phoenix Data Center report intermittent connectivity issues over the past couple of hours. Our networking team is actively investigating the issue and working to identify the cause. We will provide further updates as soon as we have more information to share.
    Thank you for your patience while our team works to resolve this.